Die letzten Wochen habe ich hier und da ein wenig weiter gebaut. Aber es wurde auch ausgiebig gefahren. Und da zeigte es sich, dass mich das Gleisbildstellpult in seiner aktuellen Form nicht mehr zufrieden stellt. Zum einen sind die HEKI-Bausteine ein wenig klapprig, so dass gerne mal keine LED zur Weichenanzeige leuchtet und man mal an den Schaltern wackeln muss. Zum anderen funktioniert die Technik mit den inzwischen teilweise verbauten Unterflurantrieben von Conrad nicht. Diese funktionieren intern mit Gleichstrom, so dass an jedem Eingang eine Diode sitzt. Und daher klappt die Rückmeldung nur noch für eine der beien Weichenstellungen, in der anderen fließt kein Strom mehr...

Also: Alles neu macht der Februar (oder so). Außerdem kann ich so endlich mal mein altes 6021 Fahrpult rauswerfen. Zunächst mal noch die letzten Bilder vom aktuellen Stand.

 

Hier hab ich grad angefangen, so langsam zurückzubauen. Das Pult an sich bleibt, es wird nur der Deckel getauscht. Der ist grad in Vorbereitung, es werden am Rand wieder Leisten untergeklebt, damit das Ganze stabiler wird. Dieses mal soll die Platte weiß werden.

Schon in Vorbereitung hab ich auch mal ein bisschen probiert wie sich das Ganze anschließen lässt so dass es auch mit den Conrad-Antrieben läuft. Dabei ist folgende "hoch professionelle" Probeverkabelung entstanden. Alles sehr fliegend aufgebaut, es funktioniert aber... Und deswegen hab ich mal Material in großen Stückzahlen bestellt. Inzwischen wurde auch alles geliefert.

 

Nun geht es also los... ich bin gespannt wie lange das dauert.